We are continuing to work on a fix for this issue.
Posted Feb 04, 2026 - 17:37 UTC
Identified
New users may face issues connecting or reauthenticating their Facebook and Instagram profiles on Statusbrew due to a recent META API change. We've implemented the change and are awaiting META's approval; this should be resolved soon.
Posted Feb 04, 2026 - 17:36 UTC
This incident affected: Statusbrew Admin | Web (Profile Connection).