Resolved
This incident has been resolved.
Posted Feb 27, 2026 - 08:12 UTC
Investigating
We’re investigating an issue where Instagram Reels publishing via the Instagram Graph API may fail because some Reels are being detected as carousel items. This results in a 400 error (e.g., “Media created with media_type=VIDEO is a carousel item and cannot be published as a standalone post”). We’ll provide updates as soon as we have more information or a fix is available.
Reference: https://developers.facebook.com/community/threads/1970836260493737/
Posted Feb 26, 2026 - 11:29 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing, Content Scheduling, URL Shortening, Content Approval (Team Management), CSV Upload, Browser Extensions), Statusbrew Reports | Web (Reports Overview, Facebook Reports, Twitter Reports, Instagram Reports, LinkedIn Reports, Google My Business Reports, Email Reports), Statusbrew Admin | Web (App Settings, General Settings, Billing, Third-part App Integrations, Profile Connection), Statusbrew | Mobile Apps (iOS, Android), Statusbrew | Login (Login with Email), and Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews).