Disruptions in Engage

Incident Report for Statusbrew

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 09:33 UTC

Identified

A background indexing task in one cluster is causing intermittent delays and load errors for some users. Data remains safe and queued actions will process as capacity recovers. No action is required. We're steadily restoring service and monitoring closely.

Apologies for the inconvenience.
Posted Oct 09, 2025 - 07:43 UTC
This incident affected: Statusbrew Engage | Web (Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews).