Login Issue

Incident Report for Statusbrew

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 06:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2025 - 06:44 UTC

Identified

Some clusters are impacted by a database migration. We’re on it. Service will be back shortly.

Apologies for the inconvenience.
Posted Oct 09, 2025 - 06:44 UTC
This incident affected: Statusbrew | Login (Login with Email).