Twitter APIs Down
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 07:23 UTC
Investigating
We're experiencing a Twitter outage from all their APIs. We'll update once they are back to normal.
Posted Mar 29, 2023 - 18:54 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing).