Issue Publishing Posts to Instagram and Threads

Incident Report for Statusbrew

Resolved

This incident has been resolved.
Posted May 05, 2026 - 07:47 UTC

Investigating

We are currently investigating a META API issue that is causing Instagram and Threads posts to fail for many users. Our team is working to resolve this issue. We sincerely apologize for any inconvenience caused.
Posted May 03, 2026 - 06:56 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing).