Facebook video publishing failures (Meta platform issue)

Incident Report for Statusbrew

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 06:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2025 - 08:48 UTC

Monitoring

We’re currently experiencing an issue where Facebook Reels and Stories are failing to publish. This is due to an ongoing problem with the Meta API affecting all platforms.

More details can be found here:
https://developers.facebook.com/community/threads/847406384399939/

We’re in contact with Meta while they investigate. We’ll share updates here as soon as more information is available.
Posted Nov 12, 2025 - 08:46 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing).