Meta API Errors

Incident Report for Statusbrew

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 17:39 UTC

Identified

Ongoing issues on Meta’s side may have required reauthentication for some of your profiles connected to Statusbrew. If prompted, please reauthenticate.

We are monitoring the situation and apologize for any inconvenience.
Posted Aug 14, 2025 - 13:56 UTC