Connection Issues with Facebook & Instagram
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 16:06 UTC
Identified
Statusbrew is currently experiencing issues with the Facebook API. You might experience difficulties connecting new Facebook & Instagram pages, posting to both these networks & getting new conversations. We are monitoring the situation and will keep you updated. We apologize for the inconvenience.
Posted Dec 09, 2021 - 11:40 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing), Statusbrew Reports | Web (Facebook Reports, Instagram Reports), Statusbrew | Login (Login with Facebook, Login with Instagram), and Statusbrew Engage | Web (Facebook DMs and Comments, Instagram Comments).