Disruptions in Engage
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 05:36 UTC
Monitoring
We have identified and rectified all the issues reported. Everything should be up and running.

But we are still monitoring, let us know if you face any errors.
Posted Aug 25, 2022 - 14:23 UTC
Investigating
We have pushed a few changes in our Engage platform which might result in a few disruptions related to re-opening of old conversations and some replies not being sent. We are actively working on the fix. It should be resolved in some time. We will keep you posted.
Posted Aug 25, 2022 - 12:50 UTC
This incident affected: Statusbrew Engage | Web (Facebook DMs and Comments, Instagram Comments).