Calendar Posts Visibility
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 10:24 UTC
Identified
A recent release is affecting the post's visibility in the calendar. We're working on this and it should be resolved soon. Your scheduled content will not be affected.
Posted Jan 18, 2024 - 10:07 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing, Content Scheduling).