Engage Conversations Maintenance
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 10:38 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 28, 2019 - 10:37 UTC
Investigating
We are migrating conversation to a new home. It will be way faster and powerful.
The conversations would not be available for an hour.
Posted 3 months ago. Jun 28, 2019 - 09:29 UTC
This incident affected: Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews).