Unplanned Maintenance.
Incident Report for Statusbrew
Resolved
The maintenance is now complete.
Thank you for your patience.
Posted 5 months ago. Apr 25, 2019 - 06:42 UTC
Investigating
Our site has to run urgent unplanned maintenance due to which it will not be usable for the next 30 minutes.
All services will be down, but any posts scheduled during this period would continue to post.

We apologize for the inconvenience.
Posted 5 months ago. Apr 25, 2019 - 05:48 UTC
This incident affected: Statusbrew Reports | Web (Reports Overview, Facebook Reports, Twitter Reports, Instagram Reports, LinkedIn Reports, Google My Business Reports, Email Reports), Statusbrew | Login (Login with Email, Login with Twitter, Login with Facebook, Login with Instagram, Login with LinkedIn), Statusbrew | Mobile Apps (iOS, Android), Statusbrew Publish | Web (Content Publishing, Content Scheduling, URL Shortening, Content Approval (Team Management), CSV Upload, Browser Extensions), Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews), and Statusbrew Admin | Web (App Settings, General Settings, Billing, Third-part App Integrations).