Publish Section is unavailable
Incident Report for Statusbrew
Resolved
The issue with Publish has been resolved. There was a series of updates we ran against DB which caused downtime.
Posted about 1 year ago. Jul 27, 2018 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 27, 2018 - 14:36 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing, Content Scheduling, URL Shortening, Content Approval (Team Management), CSV Upload).