Degraded Performance
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 09:11 UTC
Monitoring
Due to an AWS (Amazon Web Services) outage, our service is facing issues when syncing data from social networks. We are keeping a close watch and will keep you posted when this is fixed. We apologize for any inconvenience!
Posted Nov 26, 2020 - 04:45 UTC
This incident affected: Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments).