Statusbrew Outage for Twitter
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 31, 2019 - 16:42 UTC
Update
We've taken down the follow/unfollow actions in the Audience section permanently to comply with the updated Twitter policies.
Posted 22 days ago. Jan 31, 2019 - 14:43 UTC
Identified
Today, we've taken down the Audience section permanently to comply with the updated Twitter policies. We are also taking a proactive step forward to put a conscious stop to every activity that may be identified as 'spam' on Twitter via our platform.
Going forward, Statusbrew will no longer support follow/unfollow actions of any magnitude.
However, we understand you may have a large amount of lists and valuable data stored in Audience. Rest assured, we're working hard towards making the same available to you in the next few days so you can export every detail. We are extremely sorry for the disruption you've been experiencing lately.

Read more: https://sb.gl/AudienceShutdown
Posted 22 days ago. Jan 31, 2019 - 07:08 UTC
This incident affected: Statusbrew Engage | Web (Twitter DMs and Mentions), Statusbrew | Mobile Apps (iOS, Android), Statusbrew Publish | Web (Content Publishing, Content Scheduling), and Statusbrew Reports | Web (Twitter Reports).