Twitter Connection
Incident Report for Statusbrew
Resolved
We're glad to inform you that the services for Twitter are live again!
After 45 days, Twitter has approved our API access.

We would request all our users to Reauthenticate their Twitter profiles to start using:
- Publish section for Twitter
- Engage Inbox for monitoring Twitter conversations and keywords
- Generate Reports for Twitter

You will also be able to use Login with Twitter to enter into your Statusbrew account.

The Audience section and the follow/unfollow functionality of any extent would not be provided now, or anytime in the future.

We're determined to provide exceptional services to all of you while adhering to the platform policies of all social networks.

We thank you all for your support and patience during the last six weeks.

- Team Statusbrew
Posted 6 months ago. Mar 14, 2019 - 05:42 UTC
Update
Update:

We are happy to let our users know that we are in advanced stages of resolution with Twitter, which we hope will result in a positive outcome soon.

As soon as we get approved, Publishing, Engagement Monitoring, and Reports for Twitter will be live.

The Audience section and the follow/unfollow functionality of any extent would not be provided now, or anytime in the future.

We hope to have more news to share with you later this week.

Our sincere apologies for the undue wait.

Thank you so much.
Posted 6 months ago. Mar 11, 2019 - 11:38 UTC
Update
Progress Update:

Thank you for your support and patience.

Statusbrew is now actively communicating with Twitter to make sure all the features are compliant to the latest Twitter guidelines.

The review process is expected to be complete this week, and our services for Twitter shall resume shortly after.

We’ve kept it transparent from the beginning, and we'd like again inform all our users that the Audience section would not be back.

Our sincere apologies for the long wait.

Thank you so much.
Posted 7 months ago. Feb 13, 2019 - 10:53 UTC
Update
Update from Statusbrew HQ:

First, we would like to thank every one of you for being so supportive, patient and understanding for last one week, while we try to comply to the Twitter's latest regulations to curb spam and get the Twitter API access back for all of you.

Statusbrew's users are currently not able to:
1. Login using their Twitter profile
2. Use publishing for Twitter
3. Monitor their brand conversations and keywords for Twitter

Statusbrew requires Twitter API access to provide the above.

We've permanently deprecated the Audience section of Statusbrew, and this would not be provided moving forward. Please read the details here: https://sb.gl/AudienceShutdown

We understand, for some of you, and this was the main reason you were using Statusbrew.
If you've already paid for an annual plan for using just the above, please write to us at support@statusbrew.com from your registered email address, mentioning one of your connected Twitter profiles' username.

Our team would get back to you with a positive resolution in your favor.
Please understand, we're flooded with queries, and we're trying our best to respond to each one of you personally within 24 hours.

A lot of you are asking if your subscription could be paused. Unfortunately, our payment partner doesn't provide us with this capability. The best alternative is to cancel your subscription for now, and we'd be happy to reinitiate it for you at the same price once our platform services resume.

However, it certainly helps us if you keep your subscription continued. We will compensate you for the downtime.

Again, for any queries or requests, please write to us at support@statusbrew.com from your registered email address, mentioning one of your connected Twitter profiles' username.

Thank you for understanding and once again, our sincere apologies.
Posted 8 months ago. Feb 08, 2019 - 11:06 UTC
Update
The connection between @Statusbrew and @Twitter is still not restored. We haven’t heard from @Twitter as yet but are hopeful. We understand how inconvenient this must be for our users and we apologize for all the trouble.
Posted 8 months ago. Feb 06, 2019 - 12:58 UTC
Update
After @Twitter indefinitely banned our app a week ago, we took down the entire Audience section and have submitted the app for a review again. We haven’t heard from them yet. But we’re hoping to get receive a positive reply from Twitter this week. @TwitterAPI #TwitterAPIoutage

Details: https://sb.gl/AudienceShutdown
Posted 8 months ago. Feb 05, 2019 - 06:12 UTC
Identified
Dear users,
We've again been facing connectivity issue between our app and Twitter.
We're already in talks with them but since it's weekend already, we'll have to wait till the next business day for any update.

Thank you for understanding and once again, our sincere apologies.
Posted 8 months ago. Feb 02, 2019 - 06:05 UTC
This incident affected: Statusbrew Reports | Web (Reports Overview, Twitter Reports), Statusbrew | Mobile Apps (iOS, Android), Statusbrew Publish | Web (Content Publishing, Content Scheduling, CSV Upload), Statusbrew Engage | Web (Twitter DMs and Mentions, Twitter Keywords), and Statusbrew | Login (Login with Twitter).