Facebook publishing issues
Incident Report for Statusbrew
Resolved
The issue has been fully resolved with Facebook now and we are no longer seeing this error message.

We deeply apologize for the inconvenience and thank you once again for your patience.
Posted Jan 12, 2021 - 19:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 17:30 UTC
Monitoring
We are currently monitoring this issue as Facebook has declared that they have pushed a fix for the same but will take time to be fully available for everyone. Also, we have not received any errors over the last 2 hours.

We are hopeful that it will be fixed in the next couple of hours for everyone.

Thank you for your patience.
Posted Jan 12, 2021 - 15:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 10:44 UTC
Investigating
We are currently experiencing difficulties with posting to Facebook from Statusbrew. We are monitoring the situation and will keep you updated. Apologies for the inconvenience.
Posted Jan 12, 2021 - 10:00 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing, Content Scheduling).