Maintenance.
Incident Report for Statusbrew
Resolved
The maintenance is now complete.
Thank you for your patience.
Posted Jun 17, 2019 - 10:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2019 - 10:08 UTC
Monitoring
Complete App will be unusable for approximately 10 minutes starting now due to urgent unplanned maintenance.
We apologize for the inconvenience.
Posted Jun 17, 2019 - 09:57 UTC
This incident affected: Statusbrew Publish | Web (Content Publishing, Content Scheduling, URL Shortening, Content Approval (Team Management), CSV Upload, Browser Extensions), Statusbrew Reports | Web (Reports Overview, Facebook Reports, Twitter Reports, Instagram Reports, LinkedIn Reports, Google My Business Reports, Email Reports), Statusbrew Admin | Web (App Settings, General Settings, Billing, Third-part App Integrations), Statusbrew | Mobile Apps (iOS, Android), Statusbrew | Login (Login with Email, Login with Twitter, Login with Facebook, Login with Instagram, Login with LinkedIn), and Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews).