Degraded Performance
Incident Report for Statusbrew
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 15:31 UTC
Investigating
Some of our users might experience high latency in using the Statusbrew application. We are currently investigating the issue and will keep you posted here.
Posted Jul 24, 2020 - 14:18 UTC
This incident affected: Statusbrew Engage | Web (Realtime Sync, Twitter DMs and Mentions, Twitter Keywords, Facebook DMs and Comments, Instagram Comments, Google My Business Reviews), Statusbrew | Mobile Apps (iOS, Android), Statusbrew Publish | Web (Content Publishing, Content Scheduling, URL Shortening, Content Approval (Team Management), CSV Upload, Browser Extensions), Statusbrew Reports | Web (Reports Overview, Facebook Reports, Twitter Reports, Instagram Reports, LinkedIn Reports, Google My Business Reports, Email Reports), and Statusbrew Admin | Web (App Settings, General Settings, Billing, Third-part App Integrations).